A14.1 ArcView conversions - LUPMISManual

Go to content

Main menu:

Annexes 11-20 > A14. ArcView

Annex 14: ArcView

Level of expertise required for this Chapter: Advanced; general Map Maker training

A14.1 ArcView Conversions

Following conversion table will help experienced ArcView users to migrate to Map Maker:

ArcGIS

Map Maker

File > Close

File > Clear

File > Save Project

File > Save project

File > Save Project As...

File > Save project as

File > Print...

File > Print

File > Print Setup

File > Print > Printer set up

File > Export

File > Utilities > Vector utilities > Export files

File > Exit

File > Exit

 

Edit > Cut Themes

Right-mouse > Project Manager > Select layer to cut > Clear layer

Edit > Copy Themes

(Copy layers through Windows Explorer)

Edit > Delete Themes

(Delete layers through Windows Explorer)

Edit > Undo Features Edit

Right-mouse > Undo last ....

Edit > Cut Features

In live layer, selected: Edit > Cut

Edit > Copy Features

In live layer, selected: Edit > Copy

Edit > Delete Features

In live layer, selected: Edit > Delete

Edit > Combine Features

In live layer, at least 2 polygons selected: Right-mouse > Edit > Join, click on one, and the other (overlapping is out)

Edit > Union Features

Through Utilities > Vector utilities > Intersect / Unite files (powerful external tool)

Edit > Subtract Features

Through Utilities > Vector utilities > Intersect / Unite files (powerful external tool)

Edit > Intersect Features

Through Utilities > Vector utilities > Intersect / Unite files (powerful external tool)

Edit > Paste

In live layer: Edit > Paste

Edit > Union

In live layer, selected: Join-tool

Edit > Undo Feature Edit

Right-mouse > Undo last ....

 

View > Properties

Right-mouse > Project manager > Project information

View > Add Theme

Right-mouse > Project Manager > Add Layer (or: File > Add layer)

View > Add Event Theme

Utilities > GPS utilities > Import data > (Space separated text)(no need to import as table beforehand)

View > New Theme

No action required, but after digitization: Edit > Save live layer > Define folder and filename (No characterization for polygon, line or point is required)

View > Themes on

Right-mouse > Project manager > Layers > Visibility: Hide layer: Off

View > Themes off

Right-mouse > Project manager > Layers > Visibility: Hide layer: On

View > Layout

File > Page Template, also: File > Print > Scaled print: Sheet size

View > Full Extent

Navigate > Zoom to extent

View > Zoom In

Scroll bar at bottom right : Zoom in 2x / 4x

View > Zoom Out

Scroll bar at bottom right: Zoom out 2x / 4x

View > Zoom To Themes

Right-mouse > Project manager > Navigation

View > Zoom To Selected

In live layer, selected: Edit > Show Selection Manager > Zoom to

View > Zoom Previous

Navigate > Return to previous view (or Ctrl-V)

View > Find

View > Locate Address

View > Locate Address

 

Theme > Properties > Definition

Right-mouse > Project manager > Files

Theme > Properties > Display

Right-mouse > Project manager > Files

Theme > Properties > Hot link

Right-mouse > Project manager > Layer > Data link > On hit > Document

Theme > Start Editing

Right-mouse > Project manager > Layers > Copy layer to live layer (or: Edit > Load file into live layer... ) (must be DRA file)

Theme > Stop Editing

In live layer: Edit > Save live layer

Theme > Convert to Shape File

To DRA file: Edit > Load file into live layer > Select folder and file (or Right-mouse > Project manager > Add layer > Select folder and file > Copy layer to live layer), then Edit > Save live layer > Define folder and filename
To SHP file: Utilities > Vector utilities > Export files > to ArcView Shape file

Theme > Edit legend

Right-mouse > Project manager > Project style set

Theme > Hide/Show legend

Right-mouse > Project manager > Fill / Line / Symbol > Label

Theme > Table

In live layer: Edit > Live layer data > Edit data

Theme > Query

In live layer: Edit > Show Selection Manager > Find objects by criteria > Find

Theme > Select by Theme

Through Utilities > Vector utilities > Intersect / Unite files (powerful external tool)

Theme > Create buffers

In live layer, selected: Edit > Show Selection > Action > Polygon manipulation > Generate buffer zones

 

Toolbox: Identify

Toolbox: Pointer

Toolbox: Vertex Edit

In live layer, selected: Right-mouse > Edit > Edit object > double-click > point to vertex > drag to move to new location, or click to create new, or delete

Toolbox: Select feature

In live layer: Select-tool (at toolbar left)

Toolbox: Zoom in

Scroll bar at bottom right : Zoom in 2x / 4x

Toolbox: Zoom out

Scroll bar at bottom right : Zoom out 2x / 4x

Toolbox: Pan

Pan-tool (at toolbar left)

Toolbox: Measure

Tape-tool (at toolbar left)

Toolbox: Hot link

Toolbox: Area of interest

Toolbox: Label

Toolbox: Text

In live layer: Text-tool (at toolbar left) > click on location > Enter text > Ok (if text-tool not available: right-mouse > Drawing > Text)

Toolbox: Draw point

In live layer: Symbol-tool (at toolbar left) > click on location > Ok

Toolbox: Draw line

In live layer: Line-tool (at toolbar left) > left-mouse to define shape (vertices) > right-mouse to finish > Ok

Toolbox: Draw rectangle

In live layer: Right-mouse > Drawing > Rectangle > left-mouse to define one corner and drag to opposite corner > Ok

Toolbox: Draw circle

In live layer: Right-mouse > Drawing > Circle > left-mouse to define the centre, then drag for the radius > Ok

Toolbox: Draw polygon

In live layer: Polygon-tool (at toolbar left) > left-mouse to define the shape (vertices) > Right-mouse to finish > Ok

Toolbox: Draw line to split feature (line)

In live layer: Cutter-tool (from toolbar left) > draw a splitting line with left-mouse, finish with right-mouse

Toolbox: Draw line to split polygon

In live layer: Cutter-tool (from toolbar left) > draw a splitting line with left-mouse, finish with right-mouse

Toolbox: Draw line to append polygon

In live layer: Cutter-tool (from toolbar left) > from inside the adjacent polygon, define the shape with left-mouse, finish inside an adjacent polygon, then right-mouse

Toolbox: Enable General Snapping

Edit > Live layer options > When drawing, snap vertices to...

 

General: Views

File > Clear

General: Tables

Utilities > Database utilities > Edit database

General: Layout

File > Page templates

 

External routines > Import / 71

Utilities > Vector utilities > Import files > ArcInfo ASCII Export

External routines > MIF TO Shape

Utilities > Vector utilities > Import files > MapInfo MIF

External routines > Projection Utility

Utilities > Latitude and Longitude utilities

External routines > Shape DXF Converter

Utilities > Vector utilities > Import files > DXF


Conversion Table of Terms:

  • Editing mode: Live layer

  • Georectification: Calibration

  • Point: Symbol

  • Theme: Layer

  


 
Back to content | Back to main menu